Isto é necessário para poder criar um arquivo para o js_composer